Node JS 와 Vue CLI 버전을 추천해주실 수 있나요?

미해결질문
qudgk0006@naver.com 프로필

안녕하세요. 이제 막 강의를 듣게 된 학생입니다.

그런데 기존에 Node.js 를 사용해본 경험이 없어서

시작하기 카테고리에서

4 번째 강의인 코드 스캐폴딩 강의를 듣던 중,

윈도우에서 Node js 를 설치하고 명령 프롬프트 창을 연 뒤 Vue CLI  를 설치하는 것 까진 됐으나

vue init webpack-simple 명령어를 실행했을 때

프로젝트 이름까지만 적어지고 그 다음부터는 아예 콘솔창이 반응을 하지 않게 되더군요..

구글링을 해보니 버전 때문이라는 말이 있던 것 같습니다. 그래서 다운그레이드를 해보고

뷰CLI 공식문서에 있는 추천 버전도 사용해보았으나, 해결이 되질 않았습니다.

 

혹시 문제가 발생하지 않는 버전을 추천해주실 수 있을까요?

 

 

홍태환 Hong 프로필
홍태환 Hong 2019.07.04

vue init webpack simple 로 명령 해보시겠어요?

참고로 제 버젼은 아래와 같습니다.

❯ vue --version

3.3.0

❯ node --version

v10.15.0

지식공유자 되기
많은 사람들에게 배움의 기회를 주고,
경제적 보상을 받아보세요.
지식공유참여
기업 교육을 위한 인프런
“인프런 비즈니스” 를 통해 모든 팀원이 인프런의 강의들을
자유롭게 학습하는 환경을 제공하세요.
인프런 비즈니스