• 카테고리

    질문 & 답변
  • 세부 분야

    프론트엔드

  • 해결 여부

    미해결

api 통신에서 에러가 나고 있습니다.

20.10.09 14:52 작성 조회수 203

0

api 통신 첫번째 강의에서 clone은 해왔는데

npm install      npm i   두가지 다 해봤는데 에러가 납니다. 

zip 를 다운로드 하고 npm install 을 해도 똑같습니다.

원래 있던 lecture-vue-trello 폴더 밖에다 따로 폴더 만들어 하고 있습니다.

이렇게 인스통 하면 진행 할때 문제되거나 하는일은 없나요?

아님 다르게 인스톨을 해야 하나요?

npm run dev 를 쳐도  pleas install sqlite3 parckage manually 라고 뜹니다 

waiting 이라 고 뜨면저 진행은 한되고 있습니다. 

답변 1

답변을 작성해보세요.

0

김정환님의 프로필

김정환

지식공유자

20.10.10 11:51

lecture-vue-trello-server 프로젝트를 사용하시다가 나오 오류죠? 두 가지를 확인해 보시면 될것 같습니다.

1. mysql3 최신버전을 사용해 보세요

  • npm i mysql3@latest

2. node 최신 버전을 사용해 보세요. 참고로 저는 v.14.4.0 을 사용합니다.

게시판에도 같이 공지하겠습니다. 질문해 주셔서 고맙습니다.