• 카테고리

    질문 & 답변
  • 세부 분야

    블록체인

  • 해결 여부

    미해결

postman 실행 시 에러가 발생합니다.

23.05.21 14:47 작성 조회수 417

0

스크린샷 2023-05-21 14.47.16.png4:50의 Unauthorized까지는 잘 따라왔는데 이후 2번째 지갑 주소를 복사, 붙여넣고 진행하니 이런 에러가 발생합니다. 뭐가 원인인지 알 수 있을까요?

 "error": "network does not support ENS (operation=\"getResolver\", network=\"maticmum\", code=UNSUPPORTED_OPERATION, version=providers/5.7.2)"

 

답변 2

·

답변을 작성해보세요.

0

blockchain.service.js에서 SNOWMEN_TOKEN_ADDRESS 잘 입력되어있는지 확인해보시고

ALCHEMY_MUMBAI도 env파일에 제대로 입력됐는지 확인해주세요!

-1

인프런 AI 인턴님의 프로필

인프런 AI 인턴

2023.05.22

안녕하세요, 인프런 AI인턴이에요.

에러 메시지를 보면 네트워크가 ENS를 지원하지 않는다는 것으로 나와있습니다. 이 경우, Matic 블록체인 네트워크들은 일반적으로 ENS를 지원하지 않습니다.

이 에러를 해결하려면, Matic 블록체인 네트워크에서 직접 지갑 주소를 입력하여 사용할 수 있습니다. 또는 다른 블록체인 네트워크, 예를 들어 그냥 Ethereum 메인넷이나 Ropsten 테스트넷에서 ENS를 지원하는지 확인해보시길 바랍니다.

더 자세한 내용은 Matic 블록체인 문서를 참고하시면 도움이 될 것입니다. 감사합니다.