질문은 아니고 파이썬 버전과 intel-numpy 설치에 관해서

미해결질문
허영재 프로필

파이썬 3.6.x이상 버전에서는 intel-numpy가 설치가 안되는데 아마 이유는 아래 웹페이지에서 알 수 있을 것 같습니다.

https://pypi.org/project/intel-numpy/#files

여기 다운로드 파일 이름을 보면 intel numpy는 파이썬3.6에만 호환이 되는걸 암시하는것 같네요. 아마 이게 이유가 아닌가 싶습니다. 저도 파이썬 3.6.8 버전으로 바꾸고 intel-numpy 설치하니 되네요. 

조범희 (타블렛깎는노인) 프로필
조범희 (타블렛깎는노인) 2달 전

안녕하세요.

맞습니다.

intel의 버전호환성이 제가 강좌를 만들당시에 그랬었습니다. (아직도 그런가보네요)

감사합니다.

지식공유자 되기
많은 사람들에게 배움의 기회를 주고,
경제적 보상을 받아보세요.
지식공유참여
기업 교육을 위한 인프런
“인프런 비즈니스” 를 통해 모든 팀원이 인프런의 강의들을
자유롭게 학습하는 환경을 제공하세요.
인프런 비즈니스