build.gradle에 Design 지원 라이브러리 추가시 오류 발생

미해결질문
nodap Ang 프로필

This support library should not use a different version (24) than the compileSdkVersion (28) 

라고 뜨며 TabLayer가 호출되지 않습니다.

구글링 결과 버전이 맞지 않으니 자신의 버전에 맞추라고 하여 24 버전이 아닌 28 버전을 찾아보았지만, (검색을 잘못했겠지만)

com.android.support:design:28.0.0 이상 버전은 없는것 같더군요.

이 부분을 어떻게 해결해야하나요??

겜팔이 프로필
겜팔이 2018.07.23

28 버전이 없는 이유는 아마 gradle 파일의 repository에서 찾을 수 없는 현상인것 같습니다.

아마 jcenter() 이걸로 되어있을텐데 google() 도 한번 넣어보세요! 늦어서 죄송합니당

지식공유자 되기
많은 사람들에게 배움의 기회를 주고,
경제적 보상을 받아보세요.
지식공유참여
기업 교육을 위한 인프런
“인프런 비즈니스” 를 통해 모든 팀원이 인프런의 강의들을
자유롭게 학습하는 환경을 제공하세요.
인프런 비즈니스