gensim 에러가 계속되네요.

미해결질문
Yoon Jong Mun 프로필

ImportError: No module named gensim.models

from gensim.models import word2vec
통해서 word2vec을 실행하는데, 위의 오류가 계속돼 GitHub의 해결 방식을 계속 실행해 해보지만 계속 오류가 나네요.

혹시 관련 문제에 대해서 해결방안이 있을까요? 

박조은 프로필
박조은 6달 전

안녕하세요.

gensim 설치가 제대로 안 된 것 같아요. 따로 설치를 해주시거나 아래 colab을 통해 실습을 해주시면 별도의 설치 없이 실습을 해보실 수가 있습니다.

Colab : http://bit.ly/nlp_part2_word2vec

일단, 설치 전에 위의 colab 링크로 실습을 해보시고 설치해 보시는 것을 권장드려요!

gensim의 설치방법은 아나콘다를 사용하신다면 콘다 프롬프트 상에서 다음의 명령어를 입력해 주시면 되고요.

conda install -c anaconda gensim (참고 링크 : https://anaconda.org/anaconda/gensim)

pip를 사용해서 터미널에서 설치해주신다면 다음의 방법으로 설치해 주시면 됩니다. (참고 링크 : https://radimrehurek.com/gensim/)

pip install --upgrade gensim
         
지식공유자 되기
많은 사람들에게 배움의 기회를 주고,
경제적 보상을 받아보세요.
지식공유참여
기업 교육을 위한 인프런
“인프런 비즈니스” 를 통해 모든 팀원이 인프런의 강의들을
자유롭게 학습하는 환경을 제공하세요.
인프런 비즈니스