• 카테고리

    질문 & 답변
  • 세부 분야

    프로그래밍 언어

  • 해결 여부

    미해결

warning "react-scripts > @typescript-eslint/eslint-plugin

20.01.07 13:52 작성 조회수 198

0

warning "react-scripts > @typescript-eslint/eslint-plugin > tsutils@3.17.1" has unmet peer dependency "typescript@>=2.8.0 || >= 3.2.0-dev || >= 3.3.0-dev || >= 3.4.0-dev || >= 3.5.0-dev || >= 3.6.0-dev || >= 3.6.0-beta || >= 3.7.0-dev || >= 3.7.0-beta".

$ create-react-app --typescript   

위와 같은 명령을 실행할경우 위와 같은 에러가 발생하면서 tslint.json 파일이 생성되지 않습니다. 해결할수있는 방법이 있을까요?

답변 0

답변을 작성해보세요.

답변을 기다리고 있는 질문이에요.
첫번째 답변을 남겨보세요!