• 카테고리

    질문 & 답변
  • 세부 분야

    프론트엔드

  • 해결 여부

    미해결

이 에러는 뭘까요...

21.04.16 21:17 작성 조회수 160

0

my-webpack-loader.js 하니까 이렇게 에러가 뜨네요 ㅠ

답변 1

답변을 작성해보세요.

0

수업에서는 웹팩 4 버전을 사용하는데 아마도 5 버전을 사용해서 그런것 같아요.

웹팩 버전이 4인지 확인 한 번 부탁드려요. package.json 파일에 dependencies 부분을 보시면 있어요.

5 버전이라면 실습 진행을 위해서 웹팩 4로 설치해주세요.

npm i webpack@4