virtualbox 설치오류

미해결질문
rapanui 프로필

에러내용

이 버전의 macOS에서는 이 버전의 'VirtualBox.app' 응용 프로그램을 사용할 수 없습니다.

현재 버전은 'VirtualBox.app' 5.2.2입니다.

 

사양

macOS Mojave 10.14.6

 

조치

ctl.sh 안에 vm version을 6.0바꿔서 했는데도 문제가 되서, 기존에 설치된 vm제거하고 하니, 정상 설치되네요.

 

영상에서는 기존버전 있어도 문제 없다고 해서 실행 했거든요 ;;