• 카테고리

    질문 & 답변
  • 세부 분야

    모바일 앱 개발

  • 해결 여부

    미해결

flutter upgrade 안될때

22.02.25 00:20 작성 조회수 120

0

안녕하세요!

아래와 같이 터미널에서 flutter upgrade 실행시 2.2버젼으로 업그레이드가 안되고 여전히 2.10.2 버젼으로

머물러 있는데요 메시지상 에러처럼 보이지는 않는데요 왜 업그레이드가 안되는지 궁금합니다.

 

 

답변 1

답변을 작성해보세요.

0

안녕하세요

버전은 2.2 -> 2.3 -> ... -> 2.10  이런 체계로 올라간다고 보시면 되시며 

현재 최신버전은 2.10.2 가 맞네요.