• 카테고리

    질문 & 답변
  • 세부 분야

    백엔드

  • 해결 여부

    미해결

Spring boot 1.x.x 버전 프로젝트 생성하시는법 아시는가요?

21.12.15 11:42 작성 조회수 105

0

학습하는 분들께 도움이 되고, 더 좋은 답변을 드릴 수 있도록 질문전에 다음을 꼭 확
1. 강의 내용과 관련된 질문을 남겨주세요.
2. 인프런의 질문 게시판과 자주 하는 질문(링크)을 먼저 확인해주세요.
(자주 하는 질문 링크: https://bit.ly/3fX6ygx)
3. 질문 잘하기 메뉴얼(링크)을 먼저 읽어주세요.
(질문 잘하기 메뉴얼 링크: https://bit.ly/2UfeqCG)

질문 시에는 위 내용은 삭제하고 다음 내용을 남겨주세요.
=========================================
[질문 템플릿]
1. 강의 내용과 관련된 질문인가요? (아니오)
2. 인프런의 질문 게시판과 자주 하는 질문에 없는 내용인가요? (예)
3. 질문 잘하기 메뉴얼을 읽어보셨나요? (예/)

[질문 내용]
안녕하세요 김영한님
혹시 Spring boot 1.x.x 버전으로 프로젝트 생성하시는 법 아시나요? jdk 1.7 사용하는 프로젝트를 받았는데
초반부터 쉽지않네요...

답변 1

답변을 작성해보세요.

0

David님의 프로필

David

21.12.15 11:49

안녕하세요. gkckdgus777님, 공식 서포터즈 David입니다.

.
spring boot starter parent version을 필요한 버전으로 변경하시면 됩니다.

이외 필요한 의존성들도 부트 버전과 호환되는 것들로 잘 넣어주시고요.
.
감사합니다.