mpci API설치하기에서 문제점질문

미해결질문
colin0319 프로필

PS C:\마인크래프트파이썬\install_files> py -3 -m pip install py3minepi-master.zip
Processing c:\마인크래프트파이썬\install_files\py3minepi-master.zip
  Requirement already satisfied (use --upgrade to upgrade): py3minepi==0.0.1 from file:///C:/%EB%A7%88%EC%9D%B8%ED%81%AC%EB%9E%98%ED%94%84%ED%8A%B8%ED%8C%8C%EC%9D%B4%EC%8D%AC/install_files/py3minepi-master.zip in c:\users\cmc05\appdata\local\programs\python\python35-32\lib\site-packages
You are using pip version 9.0.1, however version 19.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
PS C:\마인크래프트파이썬\install_files>

 

이렇게 메세지가 뜹니다 진행이 더이상 안됩니다.해결방법알려주세요

보안프로젝트 프로필
보안프로젝트 2019.04.30

파이썬을 할 때는 한글로 된 디렉터리가 있으면 오류가 발생합니다. 특히 2.x 버전에서는 한글 디렉터를 피하시는게 좋습니다. 한글을 영문으로 수정하고 해보시기 바랍니다.

지식공유자 되기
많은 사람들에게 배움의 기회를 주고,
경제적 보상을 받아보세요.
지식공유참여
기업 교육을 위한 인프런
“인프런 비즈니스” 를 통해 모든 팀원이 인프런의 강의들을
자유롭게 학습하는 환경을 제공하세요.
인프런 비즈니스