dependencies에 데이터베이스부분 추가하면 에러가 뜹니다.

미해결질문
이범진 프로필

The library com.google.android.gms:play-services-base is being requested by various other libraries at [[15.0.1,15.0.1]], but resolves to 16.0.1. Disable the plugin and check your dependencies tree using ./gradlew :app:dependencies.

해결방법을 어떻게 해야할지 모르겠습니다..

유명식 프로필
유명식 10달 전

아마 버전 에러로 보이는 것 같습니다. build.gralde(module..)혹시 적용한 버전이 몇버전인가요??