swift 4 / xCode 설치 관련

미해결질문
장근영 프로필

안녕하세요 최강사님, 강의 오늘부터 수강 시작했는데요.

Apps Store에서 swift4 검색 자체가 안되서 문의 드립니다.

혹시 OS를 최신 버전으로 설치 해야하나요? 현재 sierra 10.12 버전입니다.

XCode도 설치가 안된다고 하네요.

검색을 해 봐도 안나와서 문의 드립니다.

최강사 프로필
최강사 2018.10.11

App store 에서 xcode 설치가 안되는 거면 구버전이라 그럴수 있을듯합니다. 업데이트 하시죠.

아마도 developer.apple.com 가셔서 xcode 히스토리 찾아 보시면 구 버전 받으실수 있을겁니다만.

왠만하면 최신 버전으로 하시는게 편하실 겁니다.