🚀 서비스 업데이트 안내◝(⁰▿⁰)◜ 

인프런에 업데이트가 있었어요! 어떤 점이 달라졌는지 확인해보세요~ (자세히 보기)

작성 후 webpack 실행시 에러가 나서 이렇게 처리했습니다.

미해결질문
SuYun Lee 프로필

아직 안정화가 전인가요? 안정화되면 강좌 업데이트 해주신다고했는데 아직인가봐요.

따라만 하다보면 에러가 나네요~ (덕분에 찾아보고 익히는 시간이 된 것은 의무의 1승)

전 강의 댓글에서 webpack 과 webpack-cli 를 함께 설치해야된다하여 하니까 아래 오류가 나왔습니다. 플러그인 명령어를 변경을 하니까 webpack이 잘 실행 됐습니다!

오류 내용 : DeprecationWarning: Tapable.plugin is deprecated. Use new API on .hooks instead

플러그인 설치 명령어 변경 : npm i -D extract-text-webpack-plugin@next