• 카테고리

    질문 & 답변
  • 세부 분야

    웹 개발

  • 해결 여부

    해결됨

PostgreSQL 문의

24.04.01 22:41 작성 조회수 120

2

안녕하세요 PostgreSql 설치 중 12버전 이상은 아래와 같은 에러로 설치가 안됩니다.

구글에서 저와 같은 현상으로 인한 해결책은 11을 설치하는 것인데 11 설치 후 backupFile Restore가 실패합니다ㅠㅠ BinaryPath도 다 지정했습니다.

그런데도 failed가 나는건 15 bacupfile과 11의 호환성 문제일까요?ㅠㅠ Assembly강의도 들어야하는데 이거 때문에 진도가 나가지가 않습니다 도와주세요ㅜㅜ

답변 1

답변을 작성해보세요.

1

최웅렬님 안녕하세요!!

출근길에 퀵하게 확인해봤는데ㅠ 일단 저장경로에 한글이 눈에띄네요ㅠ 혹시 영어로만 이뤄진 경로에 재설치 해보세요! 그 동안 저도 더 찾아보겠습니다!!!

 

그리거 11버전설치하고 restore fail 날 때 표시되는 에러도 다 캡쳐해서 보여주세요ㅠㅠ 프로세스 진행 좌측에 문서모양 아이콘 있슴다ㅠㅠ

최웅렬님의 프로필

최웅렬

질문자

2024.04.02

와!선생님 해결했습니다..한글이 문제였네요 정말 감사합니다 열심히 들을게요!

5분대기조 여기 늘 대기 중입니다! 강의 재밌게 들으시고 문의있으면 언제든 주세요!!

채널톡 아이콘